安卓SDK配合高版本gradle版本使用时报错
yunwen_info 发布于2020-06 浏览:1586 回复:1
0
收藏

开发工具:android studio

gradle-wrapper.properties: distributionUrl=https\://services.gradle.org/distributions/gradle-5.6.4-all.zip

build.gradle :            classpath 'com.android.tools.build:gradle:3.6.3'

 

现象: 包含 libbd_easr_s1_merge_normal_20151216.dat.so在内的5个so文件 未能移动到 /data/app/com.xxx.xxx-09GH89sa6iVetS7jhoymBA==/lib/arm64

{"error":11,"desc":"Wakeup engine model file invalid","sub_error":11005} wp.error

 

只有降级classpath && distributionUrl 才行

 

麻烦帮忙看下。谢谢!

 

收藏
点赞
0
个赞
共1条回复 最后由用户已被禁言回复于2022-04
#2用户已被禁言回复于2020-06

为什么无法配置.so文件呢?

0
TOP
切换版块