PaddleHub和Paddle的版本兼容问题
189******30 发布于2020-05 浏览:5220 回复:4
0
收藏

在gitee上clone的PaddleHub,运行训练时报错,要求2.0版本的Paddle是怎么回事?

收藏
点赞
0
个赞
共4条回复 最后由189******30回复于2020-06
#5189******30回复于2020-06

说错了,是PaddleDetection

0
#4189******30回复于2020-05

是不是我设置有点问题。

但我基本上是按github说明弄得

0
#3189******30回复于2020-05

然后我干脆直接修改Paddle版本为1.6试试。报错要求1.7的Paddle。改为1.7和1.8版本的就又要求2.0版本Paddle了

0
#2189******30回复于2020-05

我用pip装Paddle最高版本是1.81

0
TOP
切换版块