iOS sdk支持的最低系统版本是多少
MTzhaoMr 发布于2017-11 浏览:2220 回复:6
0
收藏

使用人脸识别的SDK,打包安装,发现iOS8,iOS9的系统不能安装,

(已确认是此SDK的问题,删除之后iOS8,iOS9可以正常安装)

但是我再文档里没有发现有关支持版本的问题描述,不知道大家有谁注意过这个问题没

收藏
点赞
0
个赞
共6条回复 最后由MTzhaoMr回复于2017-11
#7MTzhaoMr回复于2017-11
#4 dingye360回复
您使用的那个sdk?是在百度云的可控制台上下载的吗? 另外,是什么时间下载的呢?可以在控制台下载一个新的哈,新文档中已经增加了系统版本限制的说明
展开

新版本的需要统一升级,所以目前仅仅iOS端的没办法单独升级,

0
#6MTzhaoMr回复于2017-11
#5 阿凡树回复
SDK是支持到iOS 8的,您使用Xcode的版本是多少? 

xcode9.1 人脸识别的是2.1,工程最低版本iOS8.0
企业账号打包,发现iOS8,iOS9的无法安装,iOS11的可以
然后删除人脸识别的文件之后,iOS8,iOS9也可以安装了

0
#5阿凡树回复于2017-11

SDK是支持到iOS 8的,您使用Xcode的版本是多少? 

0
#4dingye360回复于2017-11
#2 MTzhaoMr回复
看到安卓的文档里好像是6.0,没看到iOS的

您使用的那个sdk?是在百度云的可控制台上下载的吗?

另外,是什么时间下载的呢?可以在控制台下载一个新的哈,新文档中已经增加了系统版本限制的说明

0
#3荒墨丶迷失回复于2017-11

技术文档中SDK只有开发语言的描述....

 

0
#2MTzhaoMr回复于2017-11

看到安卓的文档里好像是6.0,没看到iOS的

0
TOP
切换版块