首页 Paddle框架 帖子详情
什么时候支持python3.10
收藏
快速回复
Paddle框架 其他学习资料 1831 7
什么时候支持python3.10
收藏
快速回复
Paddle框架 其他学习资料 1831 7

之前为了尝鲜本地安装了python3.10,之前模型也一直是线上跑的,但是现在要拿到本地来用。。。如果近期不能支持,那我只能重装python了。

0
收藏
回复
全部评论(7)
时间顺序
JavaRoom
#2 回复于2022-02

嗯,用conda多python环境不好吗?

0
回复
张牙舞爪
#3 回复于2022-02

额 python3.10应该不影响在3.7上运行的吧

0
回复
炼丹师233
#4 回复于2022-02

conda create -n paddle python=3.7

activate paddle

# conda在本地新建个python版本为3.7的虚拟环境然后在上面配置下依赖包就好了,也不麻烦

0
回复
fi_Past
#5 回复于2022-03

conda多好

0
回复
fi_Past
#6 回复于2022-03

管理起来还方便

0
回复
fi_Past
#7 回复于2022-03

只要不用conda的图形学界面

0
回复
fi_Past
#8 回复于2022-03

还是很快的

0
回复
需求/bug反馈?一键提issue告诉我们
发现bug?如果您知道修复办法,欢迎提pr直接参与建设飞桨~
在@后输入用户全名并按空格结束,可艾特全站任一用户